Esendex SMS send delays
Incident Report for Esendex
Resolved
This incident has been resolved.
Posted Jun 27, 2023 - 14:58 UTC
Identified
We are currently seeing delays in SMS sends.

The team are working hard to resolve the issue
Posted Jun 27, 2023 - 14:35 UTC
This incident affected: SMS Platform (REST API, SOAP API, FormPost API, SMPP API, Collstream APIs, Push Notifications, App Notifications, SMS Surveys), Voice Platform (REST API, SOAP API, FormPost API, Outbound callflows, Outbound callblasts), Email Platform (Email SMS, Echo for Email), and Rich Messaging Platform (Messaging Studio, Rich Messaging API, Studio Chat).