Echo Inbox message count disrupted
Incident Report for Esendex
Resolved
We are pleased to confirm that the issues which affected Inbox Message Count have been resolved. We're sorry that this happened and a full root cause analysis will take place.

At Esendex, we pride ourselves on delivering the highest quality of service, and when our performance monitoring identifies that we are not meeting our usual high standards, we take immediate action, as we did in this case.

Should you have any questions, please contact your account manager or contact our support team at support@esendex.com.
Posted 8 months ago. Dec 05, 2018 - 16:47 UTC
Identified
1. Some customers may be seeing an incorrect message count in their Echo Inbox and Inbox API at this time. This does not affect outbound or inbound messages.

2. Text to Speech is currently disabled, affecting a small number of customers. *This is now resolved*

Our engineers are working to correct both issues, and we will update this page as soon as they are resolved. Thank you for your patience.
Posted 8 months ago. Dec 05, 2018 - 09:24 UTC
This incident affected: Customer Portal (Echo).