Notification - Esendex Service Degradation
Incident Report for Esendex
Resolved
We are pleased to confirm that the issues which affected some of our services are now resolved. We're sorry that this happened and a full root cause analysis will take place.

At Esendex, we pride ourselves on delivering the highest quality of service, and when our performance monitoring identifies that we are not meeting our usual high standards, we take immediate action, as we did in this case.

Should you have any questions, please contact your account manager or contact our support team at support@esendex.com.
Posted Dec 04, 2018 - 17:02 UTC
Monitoring
**Please note that some customers may still be unable to access their message inbox at this time.**

However, we are pleased to confirm that the core issue which affected some of our services is now resolved and we are actively monitoring the situation.

Should you have any questions, please contact your account manager or contact our support team at support@esendex.com.
Posted Dec 04, 2018 - 16:13 UTC
Identified
We have identified the root cause and are working with our engineers to ensure that the service is restored and back to normal levels of service.

We're sorry that this is happening. Please direct any queries to our support team at support@esendex.com
Posted Dec 04, 2018 - 15:52 UTC
Investigating
We are currently experiencing some temporary technical issues which may be affecting some of our customers' ability to send or receive messages.

We're sorry that this is happening. Thank you for your continued patience and support while we work to resolve this.

Please direct any queries to our support team at support@esendex.com.
Posted Dec 04, 2018 - 15:29 UTC
This incident affected: SMS Platform (REST API, SOAP API, FormPost API, SMPP API, Push Notifications, App Notifications, Inbound SMS) and Customer Portal (Echo).