Notification - Esendex Service Degradation
Incident Report for Esendex
Resolved
This incident has been resolved.
Posted Jul 12, 2023 - 07:38 UTC
Update
We are continuing to monitor for any further issues.
Posted Jul 11, 2023 - 19:25 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 11, 2023 - 19:22 UTC
Investigating
We are currently experiencing some temporary technical issues which may be affecting some of our customers' ability to send voice messages.

Please direct any queries to our support team at support@esendex.com.
Posted Jul 11, 2023 - 12:39 UTC
This incident affected: Voice Platform (REST API, SOAP API, FormPost API, Outbound callflows, Outbound callblasts, Inbound IVR).