Vodafone Network Outage
Incident Report for Esendex
Resolved
This incident has been resolved.
Posted Jan 10, 2024 - 15:57 UTC
Monitoring
Service appears to be satisfactory after testing, we are continuing to monitor.
Posted Jan 10, 2024 - 12:54 UTC
Investigating
We are aware of issues connected to the Vodafone network that may be impacting message delivery for UK customers. We are currently investigating and will update in due course.
Posted Jan 10, 2024 - 12:34 UTC
This incident affected: SMS Platform (REST API, SOAP API, FormPost API, SMPP API, Collstream APIs, Push Notifications, App Notifications, Inbound SMS, SMS Surveys, SMS Chat, FTP), Voice Platform (REST API, SOAP API, FormPost API, Outbound callflows, Outbound callblasts, Inbound IVR), Email Platform (Email SMS, Echo for Email), Mobile Journeys (Mobile Payments, Mobile Forms, Mobile Promotions), Direct Connections (Direct Connections - AU, Direct Connections - FR, Direct Connections - ES, Direct Connections - UK, Direct Connections - DE, Direct Connections - IE, Direct Connections - US), Rich Messaging Platform (Messaging Studio, Rich Messaging API, Studio Chat), Customer Portal (Esendex, Echo, Collstream Portal, Ecommerce), and Automations.