Notification - Esendex Voice Service Degradation
Incident Report for Esendex
Resolved
We are pleased to confirm that the issues which affected some of our services are now resolved. We're sorry that this happened and a full root cause analysis will take place.

At Esendex, we pride ourselves on delivering the highest quality of service, and when our performance monitoring identifies that we are not meeting our usual high standards, we take immediate action, as we did in this case.

Should you have any questions, please contact your account manager or contact our support team at support@esendex.com.
Posted Feb 24, 2020 - 17:32 UTC
Monitoring
We are pleased to confirm that the issues which affected some of our services are now resolved and we are actively monitoring the situation.

Should you have any questions, please contact your account manager or contact our support team at support@esendex.com.
Posted Feb 24, 2020 - 16:15 UTC
Identified
We have identified a problem with hardware and are working to resolve it. The service is now operating correctly but on reduced hardware, which is resulting in delays sending Voice Messages via the Esendex platform.

We're sorry for any issue that this may be causing. Please direct any queries to our support team at support@esendex.com
Posted Feb 24, 2020 - 13:40 UTC
Investigating
We are currently experiencing some temporary technical issues which may be affecting some of our customers' ability to send or receive Voice messages on the Esendex Platform. This does not affect Collstream Voice.

We're sorry that this is happening. Thank you for your continued patience and support while we work to resolve this.

Please direct any queries to our support team at support@esendex.com.
Posted Feb 24, 2020 - 10:04 UTC
This incident affected: Voice Platform (REST API, SOAP API, FormPost API).