Notification - Esendex Service Degradation
Incident Report for Esendex
Resolved
This incident has been resolved.
Posted Jan 20, 2020 - 20:09 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 20, 2020 - 19:05 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 20, 2020 - 18:48 UTC
Investigating
We are currently experiencing some intermittent connection issues with parts of our Platform. It is affecting customers connecting via SMPP API. There are also delays in sending and receiving messages to handhelds.
We're sorry that this is happening. Thank you for your continued patience and support while we work to resolve this.

Please direct any queries to our support team at support@esendex.com.
Posted Jan 20, 2020 - 18:48 UTC
This incident affected: Mobile Journeys (Mobile Payments, Mobile Forms, Mobile Promotions) and SMS Platform (SMPP API, Push Notifications, Inbound SMS).